Aplicația utilizată de milioane de oameni de pe întreg globul, WhatsApp, deținută de compania Facebook, nu va mai putea fi folosită pe anumite telefoane.

Cei de la Whatsapp au spus că acest lucru este absolut necesar și că. Aceștia au anunțat că trebuie să blocheze persoanele care folosesc versiuni vechi de Android și iOS, pe motiv că acestea sunt expuse riscurilor de securitate.

„Pentru cea mai bună experiență, vă recomandăm să folosiți ultima versiune de iOS sau Android disponibil[ pentru telefoanele dumneavoastră”, scrie pe blogul WhatsApp.

Dispozitivele iOS afectate sunt cele care rulează iOS 8 sau versiunile anterioare, ceea ce înseamnă că oricine cu un iPhone 4 sau mai vechi nu va mai putea folosi aplicația. În cazul Android vor fi lovite modelele cu Gingerbread 2.3.7, ceea ce înseamnă că dacă ai un telefon mai vechi de anul 2011, atunci nu vei mai putea utiliza WhatsApp, informează The Independent.