Whatsapp, aplicaţia de mesagerie, nu va mai putea fi folosită de către unele persoane începând cu a doua lună a anului viitor. Motivul: compania va opri suportul pentru telefoanele care au versiunea Android 2.3.7 sau mai veche, respectiv iOS 8 sau mai vechi, în cazul deţinătorilor de iPhone.

Whatsapp explică faptul că a adăugat în mod constant funcţii noi, unele dintre acestea necesitând telefoane puternice şi versiuni noi ale sistemelor de operare produse de Google sau Apple pentru a funcţiona corect.

Aplicația elimină periodic suportul pentru vechile sisteme de operare, pentru a putea oferi tuturor utilizatorilor aceeași experiență și aceleași opțiuni. Dar pe telefoanele mai vechi unele opțiuni noi nu pot funcționa bine.

Telefoanele mai vechi nu vor putea suporta funcţiile pe care Whatsapp intenţionează să le introducă pe viitor şi, de aceea, compania este nevoită să încheie suportul pentru acestea, scrie economica.net, citat de realitatea.net.

 

Te-ar putea interesa și: